Cellular Outage

Major incident Cellular Connectivity
2022-07-17 16:10 EST · 5 hours, 38 minutes

Updates

Resolved

This issue has been resolved by the third-party cellular provider and all devices have returned to normal.

July 17, 2022 · 21:48 EST
Update

The provider has indicated traffic has returned. Most QuantAQ devices have returned and we will continue to monitor until 100% of the fleet is back online.

July 17, 2022 · 21:33 EST
Investigating

Our third-party cellular service provider is experiencing a major outage impacting a subset of North American QuantAQ devices. An investigation is underway and any updates will be promptly posted here.

Impacted SKUs

  • MODULAIR-PM NorAm
July 17, 2022 · 21:08 EST

← Back