We are investigating a service outage with one of our providers

Minor incident Web App API
2026-08-18 08:30 EST · 2 hours, 13 minutes

Updates

Resolved

This issue is now resolved.

August 18, 2026 · 10:43 EST
Monitoring

We have identified the issue with the networking layer and have implemented a fix. We are monitoring the situation and will provide updates.

August 18, 2026 · 10:07 EST
Investigating

We have detected issues with a third-party service provider affecting data processing, and we are currently investigating. Data is currently backlogged and being processed as quickly as possible.

August 18, 2026 · 08:30 EST

← Back