We are investigating an outage with the QuantAQ Cloud

Major incident Web App API
2026-06-16 21:00 EST · 14 hours, 43 minutes

Updates

Resolved

The issue is now resolved, and all data has been processed.

June 17, 2026 · 09:59 EST
Monitoring

We identified the root cause and have implemented a fix. Data is currently being processed, and fleet health alerts are being processed.

June 17, 2026 · 06:22 EST
Issue

An issue with our queueing service is affecting fleet health alerts and data processing. We will post updates as we learn more.

June 17, 2026 · 05:58 EST

← Back