Data stream instability

Minor incident Web App
2026-05-05 19:26 EST · 2 hours, 12 minutes

Updates

Resolved

Our vendor has resolved their issue and data is streaming in as expected.

May 5, 2026 · 20:38 EST
Investigating

A downstream vendor is experiencing an outage that is causing data events to take longer to process than usual. We will update this page with more information as it becomes available.

May 5, 2026 · 19:26 EST

← Back