API Endpoint Failure

Minor incident API
2025-10-09 16:47 EST · 16 minutes

Updates

Resolved

This issue has been resolved.

October 9, 2025 · 17:00 EST
Monitoring

We’ve deployed a fix and are monitoring to ensure it has solved the issue.

October 9, 2025 · 16:54 EST
Issue

A subset of our API endpoints is experiencing a failure due to a recent web-app release. A fix is in progress and will be deployed shortly.

October 9, 2025 · 16:47 EST

← Back