We are investigating an issue with our data pipeline

Minor incident Web App
2025-05-12 16:36 EST · 12 hours, 22 minutes

Updates

Resolved

This issue is now resolved. A permanent patch will be applied.

May 13, 2025 · 04:58 EST
Monitoring

We have deployed a temporary patch to move more data through our data pipeline. Data should begin to fill in throughout the evening. We do not expect any data loss, though it may take a few hours to appear in your dashboard.

May 12, 2025 · 20:43 EST
Issue

We have detected an issue with our data processing pipeline that is causing incoming data to back up and not be processed immediately. Raw data is still making it into the pipeline, but is taking longer than expected to process and become available.

We are currently investigating and will post updates as they become available.

May 12, 2025 · 17:34 EST

← Back