Connectivity Outage

Major incident Cellular Connectivity
2025-02-11 17:47 EST · 4 hours, 43 minutes

Updates

Resolved

Our vendor has resolved this issue. All previously missing device data was queued on device and should appear on the QuantAQ Cloud within the next 24 hours.

February 11, 2025 · 22:30 EST
Investigating

Our cellular connectivity provider is experiencing an outage that affects a subset of MODULAIR and MODULAIR-PM devices. Devices are beginning to recover and we will update as soon as we can.

February 11, 2025 · 19:27 EST

← Back