Partial outage of QuantAQ Docs

Minor incident Docs
2024-08-07 14:38 EST · 17 minutes

Updates

Resolved

Our upstream hosting vendor for our docs site acknowledged the infrastructure issue, and is confident it is resolved. We can no longer reproduce the issue. We will continue to monitor for any reccurence.

August 7, 2024 · 14:53 EST
Issue

At ~3:30 PM ET Aug 7th, 2024, it was brought to our attention that our Docs site was suffering a partial outage that had slipped past our automatic monitoring. We confirmed the issue, where on some attempts users trying to reach our documentation instead encounter a 400 BAD_REQUEST error, and have identified it is an infrastructure issue with our upstream documentation hosting vendor. We are following up with them for more information about the scope and resolution of the issue.

August 7, 2024 · 14:43 EST

← Back