QuantAQ API Issues

Minor incident API
2024-03-26 17:38 EST · 43 minutes

Updates

Resolved

This incident is now resolved.

March 26, 2024 · 18:20 EST
Monitoring

We have deployed a remediation, and the API should be working again for all customers as of 5:18 PM PT March 26th, 2024

We will continue to monitor for issues, and proceed with root cause analysis and remediation internally to prevent these types of issues in the future.

March 26, 2024 · 18:18 EST
Update

We have identified the root cause of the issue, and are working on putting a remediation in place shortly.

We expect the issue to not impact device data ingestion, just data export from the QuantAQ API. Once the remediation is in place, we do not expect there to be any gaps in device data.

March 26, 2024 · 18:06 EST
Issue

Due to an issue with a security update deployed at 4:30 PT March 26th , the QuantAQ Cloud API is currently experiencing at least partial degradation.

Active investigation on the scope, impact and remediation is underway.

March 26, 2024 · 17:38 EST

← Back