Device Data Delay on the QuantAQ Cloud

Minor incident Web App API
2023-12-12 08:29 EST · 2 hours, 54 minutes

Updates

Resolved

We have monitored the issue and it has been marked resolved.

December 12, 2023 · 11:23 EST
Monitoring

This issue seems to have resolved itself and the device data queue has been emptied. We will continue to monitor over the next several hours.

December 12, 2023 · 08:58 EST
Investigating

We have become aware of a widespread data pipeline issue that began around 08:06 EST on December 12th, 2023. Data are all sitting in a queue and are expected to be available once the queue is emptied. Further investigation is underway.

December 12, 2023 · 08:29 EST

← Back