Scheduled Maintenance of QuantAQ Cloud from 2023-11-07 12:00 EST to 2023-11-07 14:00 EST

Scheduled maintenance Web App API
2023-11-07 12:00 EST · 2 hours

Updates

Monitoring

The downtime for QuantAQ cloud has ended. Thank you for your patience, and apologies for any inconvenience caused.

November 7, 2023 · 13:27 EST
Update

QuantAQ Prod’s downtime window during scheduled maintenance is beginning now.

November 7, 2023 · 13:19 EST
Scheduled

QuantAQ Cloud will have scheduled maintenance from 9-11 AM PT on Tuesday, Nov 7th 2023. (Previously scheduled Nov 6th at 3-4PM) There may be a period of up to 5 minutes of downtime during this window, however, device data should not be impacted after service returns. Aside from the short planned downtime, users may experience intermittent issues during the maintenance period.

November 6, 2023 · 16:31 EST

← Back