Data processing delays on QuantAQ Cloud

Minor incident Web App API
2023-09-27 00:19 EST · 58 minutes

Updates

Resolved

Device data is now caught up and processing normally. There should be no data loss. We apologize for the disruption, and will continue remediation efforts internally to help prevent similar issues in the future.

September 27, 2023 · 01:15 EST
Monitoring

At 1AM ET Sept 27th, 2023, we noticed a delay in device data processing, starting at almost exactly Midnight ET between Sept 26th and 27th. This resulted in device data being delayed from appearing in QuantAQ Cloud. A remediation was immediately put into place by 1:10AM ET, and device data should catch up to real time over the next hour or so. We will update this incident once it is entirely resolved.

September 27, 2023 · 00:19 EST

← Back