API data access issue

Minor incident API
2023-09-19 14:45 EST · 1 hour, 40 minutes

Updates

Resolved

This issue is now resolved, and the API should work as expected for all cases. We will continue to monitor for any other spurious behavior.

September 19, 2023 · 16:24 EST
Update

We have identified the root cause of the issue, and are in the process of implementing a remediation. Impact is scoped to a small subset of API users trying to access raw data for a device. We will update this issue when the issue is resolved.

September 19, 2023 · 15:56 EST
Issue

At 3:40 PM ET on Sept 19th, 2023, we noticed an issue with the API preventing data access, likely originally introduced at 3:00 PM ET on Sept 19th, 2023. We currently believe this issue may only affect a subset of cases trying to access Raw data via the API, but are investigating the scope and cause. We will update this issue as we know more.

September 19, 2023 · 14:45 EST

← Back