Data issues

Minor incident Web App API
2023-09-06 13:06 EST · 2 hours, 43 minutes

Updates

Resolved

All delayed device data from 2 PM ET to 3:15 PM ET Sept 6th has been processed, and all devices should now be processing data normally. Impact from this incident is resolved, and this will be the final update. Root cause analysis + remediation efforts will continue internally to prevent this type of issue from happening again in the future.

September 6, 2023 · 15:45 EST
Monitoring

After further monitoring, all data is being correctly processed, including data from during the outage period. Data will continue to backfill over approximately the next hour, after which data processing will be caught up with incoming realtime device data. No data loss is anticipated for any device.

We will continue to monitor the situation, and will update this status when the situation is entirely resolved. In parallel, we will continue root cause investigation and remediation efforts.

September 6, 2023 · 14:52 EST
Monitoring

We have discovered the proximate root cause of the issue, and implemented a mitigation at ~3:10 PM ET Sept 6th, 2023. We believe this should result in processing of ongoing data, however, due to the nature of the issue, there may be some device data lost between approximately 2:05 PM ET and 3:10 PM ET. We will continue to investigate, and update this status as we know more.

September 6, 2023 · 14:12 EST
Issue

At around 3PM ET Sept 6th, 2023, we became aware of an issue preventing data from being processed in QuantAQ Cloud, starting around 2:05 ET Sept 6th, 2023. Initial investigation suggests this impacts all devices.

Investigation is underway, and we will keep this status updating as we learn more.

September 6, 2023 · 13:56 EST

← Back