We are investigating an issue with device data

Minor incident Web App API
2023-05-22 12:24 EST · 5 hours

Updates

Resolved

This issue is now resolved. We will continue with internal remediation efforts to prevent this kind of issue from happening again.

May 22, 2023 · 17:24 EST
Monitoring

We believe all delayed device data should now be correctly processed, and the platform is now flowing data as expected. No data should have been lost. We will continue to monitor the situation, and investigate the root cause.

May 22, 2023 · 14:45 EST
Investigating

We have put an initial remediation in place, and delayed device data should begin to recover, starting with oldest data first. We are still investigating the root cause of the issue, and will post another update when we learn more, or as the situation improves.

May 22, 2023 · 14:17 EST
Issue

We have detected issue with device data processing, that is causing device data to be delayed in the QuantAQ cloud. The incident seems to have started at ~7AM PT this morning, and is now fully affecting all devices. We are currently investigating we’ll update you soon as we know more.

May 22, 2023 · 12:24 EST

← Back