Device Data Delay on QuantAQ Cloud

Minor incident Web App API
2023-03-15 15:56 EST · 4 hours, 9 minutes

Updates

Resolved

This has now been resolved and all queued jobs have been executed. All data should be up-to-date.

March 15, 2023 · 20:06 EST
Monitoring

The initial issue with the queue has been solved and we are monitoring the progress as jobs are executed and data is backfilled.

March 15, 2023 · 19:02 EST
Investigating

We have become aware of a widespread data pipeline issue that began around 15:30 EST on March 15th, 2023. Data are all sitting in a queue and are expected to be available once the queue is emptied. Further investigation is underway.

March 15, 2023 · 15:59 EST

← Back