Device Connectivity Issues to QuantAQ Cloud

Minor incident Web App Cellular Connectivity
2023-03-06 17:02 EST · 5 hours, 22 minutes

Updates

Resolved

This incident is now resolved, all devices are behaving correctly with all deferred data now processed. Ultimately, data was intermittently delayed, but fully recovered. We will continue with a root cause investigation and remediation internally.

March 6, 2023 · 22:24 EST
Monitoring

We expect all device data to successfully process with no data loss over the next several hours. We will continue to monitor the situation, and update if necessary.

March 6, 2023 · 19:49 EST
Investigating

After further investigation, we have identified that this is not a device connectivity issue, but a data processing issue within QuantAQ Cloud. We expect there may be no data loss for the affected period, and data will steadily continue to recover over the next several hours. We still are investigating the cause of the issue, and we will attempt to accelerate the data recovery.

March 6, 2023 · 19:35 EST
Issue

We have become aware of a widespread device data connectivity issue on QuantAQ Cloud starting around 5PM ET on Monday, March 6th 2023. We are investigating the scope and cause of the issue, and will update this page when we know more.

March 6, 2023 · 19:05 EST

← Back