Data integrity issue with a subset of MODULAIR devices

Minor incident Web App API
2022-12-29 14:00 EST · 1 day, 23 hours, 18 minutes

Updates

Resolved

Modulair data integrity should now be restored on an ongoing basis, making the affected period from 11:15 AM PT Dec 29th 2022 to 9:55 AM PT on Dec 31st, 2022. We will continue to investigate root causes internally. For further questions or help, please contact QuantAQ support.

December 31, 2022 · 13:18 EST
Monitoring

We have deployed a mitigation for the issue, and are monitoring to see if the ongoing impact is resolved across all devices.

December 31, 2022 · 13:05 EST
Investigating

A data quality issue was reported on 12/31/2022 that involves a subset of MODULAIR devices beginning on 12/29/2022. It is currently being investigated.

December 31, 2022 · 11:00 EST

← Back