Connectivity Outage (Global, MODULAIR-PM)

Minor incident Cellular Connectivity
2022-11-22 03:00 EST · 1 day, 19 hours, 9 minutes

Updates

Resolved

All affected QuantAQ devices should now have regained connectivity. There may be data reporting gaps to the cloud for the impacted period from approximately Nov 22nd at ~12 PM PT to Nov 23rd at ~6 PM PT.

We will continue to monitor connectivity to ensure the incident is resolved.

November 23, 2022 · 22:09 EST
Update

Our upstream telemetry partner has made progress on resolving the issue, and is beginning to see returning connectivity to some devices. We will continue to monitor for QuantAQ sensors to re-establish connectivity.

November 23, 2022 · 21:44 EST
Investigating

QuantAQ’s telemetry partner is still engaged in troubleshooting with all relevant technical teams. No ETA for resolution has been provided, though the issue has been given the highest priority.

November 23, 2022 · 13:48 EST
Investigating

Our telemetry provider has identified this as a network issue and is working to resolve the issue. Devices outside the USA may continue to experience issues.

November 23, 2022 · 07:36 EST
Issue

A subset of Global MODULAIR-PM devices are experiencing connectivity issues in certain countries. The QuantAQ team is investigating and will post updates here.

November 23, 2022 · 07:19 EST

← Back