Scheduled Maintenance of QuantAQ Cloud from 2022-11-17 16:15 EST to 2022-11-17 17:00 EST

Scheduled maintenance Web App API
2022-11-17 16:15 EST · 45 minutes

Updates

Monitoring

Maintenance has been completed successfully

November 17, 2022 · 16:59 EST
Update

Scheduled maintenance will continue for slightly longer than originally planned, likely till 2PM PT. Users should still only see minor intermittent degradation in service, with consistency of data after the maintenance period closes.

November 17, 2022 · 16:44 EST
Scheduled

Scheduled maintenance top the QuantAQ Cloud may cause intermittent issues between 1:15 and 2:00 PT today. Most users should see no degradation of service.

November 17, 2022 · 16:02 EST

← Back