We are investigating a recurring outage

Major incident Web App API
2022-11-02 05:00 EST · 2 days, 5 hours, 45 minutes

Updates

Resolved

Our mitigations implemented yesterday seem to have resolved the issue. Post-mortem and remediations to prevent future similar issues are now underway.

November 4, 2022 · 10:45 EST
Monitoring

This incident’s primary symptom, a system wide data ingress outage from ~6AM-7AM EST, occurred again this morning.

We have isolated a suspected root cause related to our managed database vendor, and have taken actions to mitigate the problem. We will monitor for an expected resolution of issues tomorrow at 6AM EST.

Investigation of the issue is still underway and we will continue to post updates.

November 3, 2022 · 16:21 EST
Investigating

Upon further triage, this incident has been recurring from 6AM to 7:45 AM EST every day since Oct 27th, 2022. Cellular connectivity seems to be stable during this period, but internal platform issues may be preventing data from reaching the database.

Active investigation is still underway.

November 2, 2022 · 16:22 EST
Investigating

We were alerted to an issue with cellular connectivity beginning around 6 AM EST on 2022/11/02.

We will update here as we learn more.

November 2, 2022 · 15:09 EST

← Back